Octopuce Debian Official Repository

This is Octopuce's official Debian package repository

You can use it (for stable distribution) by adding the following to your /etc/apt/sources.list file or any sources.list.d/* file : (availables are stable, oldstable, testing, unstable, x86 & amd64)

# Debian official packages : (availables are stable, oldstable, testing, unstable, x86 & amd64)
  deb http://debian.octopuce.fr/debian stable main contrib non-free
  deb-src http://debian.octopuce.fr/debian stable main contrib non-free

# Debian official security packages:
  deb http://debian.octopuce.fr/debian stable/updates main contrib non-free
  deb-src http://debian.octopuce.fr/debian stable/updates main contrib non-free

# Debian official backports packages:
  deb http://debian.octopuce.fr/debian wheezy-backports main contrib non-free
  deb-src http://debian.octopuce.fr/debian wheezy-backports main contrib non-free

# deb multimedia packages:
  deb http://debian.octopuce.fr/deb-multimedia wheezy main contrib non-free
  deb-src http://debian.octopuce.fr/deb-multimedia wheezy main contrib non-free
# Octopuce repository (IT IS NOT a Debian official repository, see /octopuce for more information)
  deb http://debian.octopuce.fr/octopuce stable main contrib non-free

# MariaDB repository (IT IS NOT a Debian official repository)
  deb http://debian.octopuce.fr/mariadb stable main
  deb-src http://debian.octopuce.fr/mariadb stable main

# DotDeb repository (IT IS NOT a Debian official repository)
  deb http://debian.octopuce.fr/dotdeb stable all
  deb-src http://debian.octopuce.fr/dotdeb stable all

# MongoDB repository (IT IS NOT a Debian official repository, see /mongodb for more information)
  deb http://debian.octopuce.fr/mongodb dist 10gen

# HWRaid repository (IT IS NOT a Debian official repository, see /hwraid for more information)
  deb http://debian.octopuce.fr/hwraid wheezy main 

# NodeJS repository (IT IS NOT a Debian official repository, see /nodejs for more information)
  deb http://debian.octopuce.fr/nodejs wheezy main 
Then update your package list and install whatever you want :
 aptitude update
 aptitude install ...

[ICO]NameLast modifiedSizeDescription

[TXT]HEADER.html04-Jun-2015 10:54 2.7K 
[DIR]deb-multimedia/24-Mar-2017 01:43 -  
[DIR]debian-backports/24-Mar-2017 01:43 -  
[DIR]debian-multimedia/24-Mar-2017 01:43 -  
[DIR]debian-security/24-Mar-2017 06:02 -  
[DIR]debian/24-Mar-2017 01:43 -  
[   ]dotdeb.key27-Jul-2010 11:15 5.2K 
[DIR]dotdeb/24-Mar-2017 01:43 -  
[DIR]elasticsearch/06-Jun-2016 11:24 -  
[DIR]hwraid/19-Mar-2017 02:00 -  
[DIR]mariadb/19-Oct-2012 23:31 -  
[   ]marillat.key03-Sep-2012 17:17 35K 
[DIR]mongodb/19-Mar-2017 05:00 -  
[DIR]node_5.x/19-Mar-2017 05:00 -  
[DIR]node_7.x/19-Mar-2017 07:01 -  
[DIR]nodejs/19-Mar-2017 04:00 -  
[DIR]octopuce.old/09-Jun-2015 15:07 -  
[DIR]octopuce/03-Mar-2016 12:12 -  
[DIR]owncloud/13-Feb-2017 17:26 -  
[DIR]percona/19-Mar-2017 07:11 -